Posts made in March, 2009


Another Mobo Update……


Posted By on Mar 29, 2009

So NewEgg sent out my replacement P6t Deluxe Mobo back on the 12 of March….I received the replacement on March 17th and had it installed the same day….I immediately noticed that this mobo booted with external hard drives which the defective Mobo could not do. Needless to say I am quite a happy camper!!! The only small thing that is bothering me now on this board is the integrated HD Audio…..When the computer is...

Read More

MY NEW DELL MINI 9! :-)


Posted By on Mar 14, 2009

I order a Dell Mini 9 back in the middle of February and just received it today! I am so excited to finally have a netbook that will allow me to take notes in class very easily! My mini comes with an 8 gig SSD, 1 gig ram, and Win XP Home. I plan on upgrading both the ram as well as the ssd since both are a lil skimpy if you ask me. Coming across the SSD for the mini is quite a chore though. It uses a half MiniPCI-e SSD as opposed to...

Read More

MOBO Update!


Posted By on Mar 14, 2009

So Newegg decided to approve my RMA! They sent out the replacement mobo back on the 12th. I hope that my next mobo will work without any sort of problems because I sure do miss working on a desktop!!

Read More

Still waiting……


Posted By on Mar 9, 2009

I shipped off my mobo to newegg back on 3/3/03 and I’m hoping that the replacement will be here soon. I purchased a Asus P6t Deluxe Core i7 mobo back in Feb. For some reason that mobo would not register my seagate external hard drive. Needless to say it was a pain in my arse. After a through set of troubleshooting steps as well as calls to Seagate, and ASUS I ended up concluding it was a fluke with that particular mobo....

Read More